<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.bedfordtoday.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="465"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Bedford Today"/>
<meta name="page path" content="Bedford Today\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Video"/>
        <title>Beds Police Chief Constable: ‘We are asking for the tools to do the job - it’s not rocket science’ - Bedford Today</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Local,crime, law and justice">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349","headline":"Beds Police Chief Constable: ‘We are asking for the tools to do the job - it’s not rocket science’","dateCreated":"2019-02-06T17:28:17Z","articleSection":"News","creator":["Stewart Carr"],"keywords":["Local","crime, law and justice"]}
</script>
<meta name="description" content="The Chief Constable of Bedfordshire Police has issued a statement describing the circumstances that led to the force running out of officers during a crime spree last September."/>
<meta property="og:description" content="The Chief Constable of Bedfordshire Police has issued a statement describing the circumstances that led to the force running out of officers during a crime spree last September."/>
<meta property="og:title" content="Beds Police Chief Constable: &lsquo;We are asking for the tools to do the job - it&rsquo;s not rocket science&rsquo;"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.bedfordtoday.co.uk/webimage/1.8800347.1549474088!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://res.cloudinary.com/jpress/image/fetch/http://editorial.jpress.co.uk/mastheads/MBTC-masthead-share-img.png'/>
<meta property="og:url" content='https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bedfordtc" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349"},"headline":"Beds Police Chief Constable: ‘We are asking for the tools to do the job - it’s not rocket science’","image":{"@type":"ImageObject","url":"","height":441,"width":620},"datePublished":"2019-02-06T17:28:17Z","dateModified":"2019-02-06T17:28:17Z","author":{"@type":"Person","name":"Stewart Carr"},"publisher":{"@type":"Organization","name":"Bedford Today","logo":{"@type":"ImageObject","url":"https://www.bedfordtoday.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"The Chief Constable of Bedfordshire Police has issued a statement describing the circumstances that led to the force running out of officers during a crime spree last September."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=465" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=465"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=465"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=465"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=465"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=465" media="print"/>
    <meta name="parsely-post-id" content="8800349" />
        <link rel="canonical" href="https://www.lutontoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349"/>
                <link rel="amphtml" href="https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18800349","gpt":{"unitName":"8057/bedford.jp/news","adPageTemplate":"article","adPageType":"Video","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightshowers","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/timesandcitizen","twitterUrl":"https://twitter.com/BedfordTC","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Stewart Carr","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="btj",wtSiteCode="btj",platform="OAK",siteId="2.3129",build="465",siteStyle="1",siteName="Bedford Today",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=465"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=465"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=465"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=465"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "bedfordtoday.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BTJ";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BTJ";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|BTJ",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BTJ | Video: Beds Police Chief Constable: \u2018We are asking for the tools to do the job - it\u2019s not rocket science\u2019 8800349";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-060219 | 17:28-_-19-_-499-_-1-_--_--_-OAK-_-News-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local | crime, law and justice");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=465"></script>
     <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7601375"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.7601408"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7601384"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7601387"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7601378"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7601402"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.7601390"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7601393"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_xdyrovltlltpzu2epdscwnulke' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="http://www.bedfordtoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="http://www.bedfordtoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="http://www.bedfordtoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.bedfordtoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=BED&utm_source=bedford-today&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 595.3 89" enable-background="new 0 0 595.3 89" xml:space="preserve"><path fill="#222222" d="M34.4,4c15.3,0,19.8,5.1,19.8,14.5c0,8.3-5.3,12.6-14.7,14.2v0.9c8.6,1,17.1,4,17.1,14.9 	c0,5.9-2,10.3-5.7,13.3c-3.7,3-9.8,5-22.1,5H0v-3.5c6.2-0.3,7-0.8,7-5.4V12.8c0-4.5-0.8-5-7-5.3V4H34.4z M22.8,31.5H27 	c8.6,0,11.8-5.2,11.8-11.5c0-6.5-2.9-11.7-11.6-11.7c-3.2,0.1-4.4,0.3-4.4,3.3V31.5z M22.8,56.7c0,4.3,1.8,5.8,6,5.8 	c5.9,0,11.1-3.5,11.1-13.3c0-8-3.6-13.4-12.7-13.4h-4.4V56.7z"/><path fill="#222222" d="M76.9,44.2c0,9.4,3.2,16.5,11.8,16.5c5.3,0,9.2-2.7,11.9-7.9l3.4,1.9c-3.2,8-9.1,13.2-19.9,13.2 	C67,68,61.9,56.7,61.9,44.6c0-12.5,6-23.2,22.5-23.2c17.6,0,20.4,11.2,20.4,18.9c0,2.9-1.5,3.9-5,3.9H76.9z M87.5,39.7 	c2,0,2.8-0.5,2.8-3c0-4.3-1.2-11-6.1-11c-5.4,0-7.3,7.1-7.3,14H87.5z"/><path fill="#222222" d="M138.1,6.2L135,5.7V2.4L154,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C140.2,7.5,139.5,6.5,138.1,6.2z M140.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"/><path fill="#222222" d="M181.4,27.2V59c0,3.6,0.6,3.6,6.3,4.3v3.5h-26.4v-3.5c5-0.3,5.8-0.7,5.8-4.4V27.2h-5.6v-4.7h5.6v-2.1 	c0-14.9,7.6-20.4,17.8-20.4c8.5,0,11.1,4.9,11.1,7.3c0,3.5-3.4,5.9-6.2,5.9c-2.2,0-3.3-0.9-4-2.8c-1.5-3.7-2.9-6.1-4.2-6.1 	c-1.1,0-1.7,1.1-1.4,3.3c0.4,3.6,1.3,8.7,1.3,15h7.9v4.7H181.4z"/><path fill="#222222" d="M237.5,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C230.6,21.3,237.5,30.3,237.5,44.7z M214,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C205.4,56.7,207.8,63.7,214,63.7z"/><path fill="#222222" d="M260.5,59c0,3.6,0.9,3.9,7.6,4.3v3.5h-27.7v-3.5c5-0.3,5.8-0.7,5.8-4.3V32.6c0-3.7-0.8-4.5-2.1-4.6l-3.1-0.5 	v-3.4l18.2-2.7l1.1,8c5.2-5.5,8.1-8.1,12-8.1c3.8,0,6.5,2.5,6.5,6.6c0,3.7-2.3,8.2-6.7,8.2c-1.8,0-2.9-1.1-4-1.9 	c-1.7-1.2-3.1-2.2-4.5-2.2c-2.1,0-3,2.4-3,6.8V59z"/><path fill="#222222" d="M309.1,6.2L306,5.7V2.4L324.9,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C311.2,7.5,310.4,6.5,309.1,6.2z M311.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"/><path fill="#222222" d="M381.6,58.1c0,3.2,0.7,4.6,3.4,4.8l5.2,0.4v3.5h-32.8v-3.5l5.3-0.4c2.5-0.2,3.3-1.6,3.3-4.8V8.3h-3.5 	c-8,0-9.1,4.1-12.5,13.1h-3.5V4H401v17.3h-3.5C394.2,12.4,393,8.3,385,8.3h-3.5V58.1z"/><path fill="#222222" d="M442.1,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C435.2,21.3,442.1,30.3,442.1,44.7z M418.6,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C410,56.7,412.4,63.7,418.6,63.7z"/><path fill="#222222" d="M476.2,6.2l-3.1-0.6V2.4L492,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C478.3,7.5,477.5,6.5,476.2,6.2z M478.3,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"/><path fill="#222222" d="M541,54.7c0,4.4,0.9,6,2.4,6.6c1,0.5,3,0.6,4.1,0.6l0.2,3.3c-2.8,1.2-7.3,2.7-12.8,2.7 	c-4.4,0-6.4-2.1-7.5-5.2c-3.3,2.1-7,5.2-12.9,5.2c-9.2,0-13.7-6.4-13.7-13.3c0-5.2,2.5-8.8,9.8-11.4c5.7-1.8,13.1-4.2,16.3-6.3v-4.5 	c0-5.1-2.3-6.7-5-6.7c-2.4,0-5.2,0.9-7.6,9.1c-0.8,2.2-1.9,3.7-3.8,3.7c-2.4,0-8.5-1.6-8.5-5.9c0-5.9,7.2-11.3,20.9-11.3 	c16.3,0,18.1,7.5,18.1,13.2V54.7z M527,41.5c-2.2,1.1-5.1,2.1-7.8,3.7c-2.4,1.4-3.7,3.7-3.7,8c0,4.8,3.2,7.4,6.4,7.4 	c2.3,0,5.1-1.2,5.1-5.8V41.5z"/><path fill="#222222" d="M595.3,22.5V26c-5,0.5-5.2,1.5-7.1,6.2c-4.2,10.4-10,26.4-15.2,40.1c-4.9,12.9-9,16.6-15.7,16.6 	c-3.4,0-7.3-2.1-7.3-5.8c0-3.6,3-7.7,6.1-7.7c1.5,0,2.4,0.7,4.2,2c1,0.8,2.1,1.3,3.2,1.3c1.8,0,2.6-1,3.5-3.2c0.8-1.6,0-5.1-0.7-6.8 	c-5.2-13.3-12.7-30.4-16.5-38.8c-1.7-3.8-2.5-3.6-6.3-4.1v-3.6h25.9V26l-3.4,0.6c-1.3,0.2-1.6,1.2-1.1,3c2.8,8.3,7,17.5,9.9,24.9 h0.2c2.7-7.9,5.7-17.1,7.7-25.3c0.5-1.6-0.1-2.5-1.3-2.6l-4.4-0.6v-3.6H595.3z"/></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/sport/rugby"  title="Rugby" >Rugby</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.bedfordtoday.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=465"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8800349&amp;d=/2.3129/2.38544';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Beds Police Chief Constable: &lsquo;We are asking for the tools to do the job - it&rsquo;s not rocket science&rsquo;</h1>
                
            <div class="lead-video article__lead-video">
                				            				

 <div class="brightcove-video">
 	<video id="video"
 	data-autoplay="true"
 	data-account="2128085001"
 	data-player="009c17df-443d-433d-8a94-cff569898607"
 	data-embed="default"
 	data-video-id="ref:5804787285001"
	muted="false"
 	preload playsinline controls
 	class="video-js brightcove-video__embed"></video>
 </div>

<p class="brightcove-video__error-message" hidden>Sorry, we're having problems with our video player at the moment, but are working to fix it as soon as we can</p>
<p class="brightcove-video__waiting-message" hidden>Waiting for Video...</p>


<script src="//players.brightcove.net/2128085001/009c17df-443d-433d-8a94-cff569898607_default/index.min.js"></script>
	<script src="/assets/script/minified/jpdna.brightcove-video-min.js??v=465"></script>
<script>
	BRIGHTCOVE.createBrightcovePlayerInstance("video");
	
	if(jpdna.wurfl.isIphone) {
		$(".video-js").addClass("isIphone");
	}
</script>

            </div>
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Stewart Carr" rel="author">
		                		                    <h4 class="article-meta__byline-name">Stewart Carr</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:stewart.carr@jpimedia.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Wednesday 06 February 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">17:28</span>

		            		                <span class="article-meta__timestamp-date">Wednesday 06 February 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=465"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=465"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bedfordtoday.co.uk%2Fnews%2Fbeds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Beds+Police+Chief+Constable%3A+%E2%80%98We+are+asking+for+the+tools+to+do+the+job+-+it%E2%80%99s+not+rocket+science%E2%80%99&url=https%3A%2F%2Fwww.bedfordtoday.co.uk%2Fnews%2Fbeds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Beds Police Chief Constable: &lsquo;We are asking for the tools to do the job - it&rsquo;s not rocket science&rsquo;"
	data-share-link="https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Beds Police Chief Constable: &lsquo;We are asking for the tools to do the job - it&rsquo;s not rocket science&rsquo;&body=https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Beds Police Chief Constable: &lsquo;We are asking for the tools to do the job - it&rsquo;s not rocket science&rsquo;"
	data-email-body="https://www.bedfordtoday.co.uk/news/beds-police-chief-constable-we-are-asking-for-the-tools-to-do-the-job-it-s-not-rocket-science-1-8800349">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8800349)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>The Chief Constable of Bedfordshire Police has issued a statement describing the circumstances that led to the force running out of officers during a crime spree last September.</p></h3>

                <p>South West Beds MP Andrew Selous quoted a letter from Chief Constable Jon Boutcher yesterday in the House of Commons which related the event, as previously reported <a href="https://www.lutontoday.co.uk/news/beds-police-literally-ran-out-of-officers-during-crime-spree-with-7-teens-stabbed-4-rapes-and-prison-riot-1-8799175">here</a>. </p><div class="p402_hide">    
<div id="1.8800347-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Chief Constable of Bedfordshire Police Jon Boutcher" title="Chief Constable of Bedfordshire Police Jon Boutcher" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.bedfordtoday.co.uk/webimage/1.8800347.1549474088!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Chief Constable of Bedfordshire Police Jon Boutcher</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Chief Constable Boutcher stated: “The letter from me quoted in the House of Commons this week relates to a day in Bedfordshire in September last year which highlighted in microcosm the issues we face on a daily basis.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“On that particular day, a Sunday in September, our officers had to deal with numerous crimes including four rapes, the tragic fatal stabbing of a teenager, a large gang fight involving weapons in which a teenage boy suffered life-threatening injuries and many young men were hospitalised, several serious assaults at Bedford prison and a young man presenting himself at hospital with gunshot injuries from another violent crime.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>“I am sure everyone can imagine the level of resources required to manage these complex incidents involving arrests, scene guards, hospital guards, traffic management and the interaction with families suffering unexpected loss and serious injury to loved ones. </p><p>“There then remains the requirement to respond to all other incidents that are taking place.</p><p>“The point of highlighting this day was that it was a reflection of the complexity and level of crime we have to deal with – which you would expect in a large metropolitan area – yet we are funded as a small rural force. </p><p>“Existing police numbers do not allow for the response that our communities have a right to expect.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“Police funding issues are no secret and my force has been lobbying for proper funding for the police service for some time. </p><p>“This particular day outlined the reality of what we are up against – too often we simply do not have the officers to respond to every incident as we would want, and as the public would expect us to. We run out of officers to deal with emergency calls. </p><p>“We will, of course, always prioritise emergency calls but the situation cannot be allowed to get any worse. This is not crying wolf. These are facts.</p><p>“I do believe the current Policing Minister and Home Secretary understand the issues we face and I welcome the recent shift in approach to police funding under the current Home Secretary with Bedfordshire receiving an additional investment of a £4.571m Special Grant to tackle guns and gangs and the ability for our Police and Crime Commissioner to increase the council tax precept.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“The first responsibility of government is to protect its citizens. </p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lutontoday.co.uk/webimage/1.8799813.1549464401!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Hassan Mehmood, Junaid Hussain and Rafiqull Islam" />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lutontoday.co.uk/webimage/1.8799813.1549464401!/image/image.jpg" class="teaser__image" alt="Hassan Mehmood, Junaid Hussain and Rafiqull Islam" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.lutontoday.co.uk/news/thugs-jailed-after-repeatedly-stabbing-man-in-dumfries-street-in-luton-last-year-1-8799816" class="article-suggested-teaser__heading js-ellipsize">
                        Thugs jailed after repeatedly stabbing man in Dumfries Street in Luton last year
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.lutontoday.co.uk/news/thugs-jailed-after-repeatedly-stabbing-man-in-dumfries-street-in-luton-last-year-1-8799816" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "LHP | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "LHP | Article Teaser";
        </script>
</div><p>“I can assure everyone that police officers and staff across the country want to respond to all incidents where the public need our help and to provide the public with the best possible service. </p><p>“We are not crying wolf, we are asking for the tools to do the job. This is not rocket science.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/bedford.jp/native"	data-label="Article"
        data-categories="News,Local" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="bedford.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=465"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=465"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Dangerous sexual predator jailed for Bedford rape. sex assault and stalking
				</h3>
			</div>
			<a href="https://www.bedfordtoday.co.uk/news/dangerous-sexual-predator-jailed-for-bedford-rape-sex-assault-and-stalking-1-8794818" class="trending-stories-card__link-primary" title="Dangerous sexual predator jailed for Bedford rape. sex assault and stalking">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						These are the Bedfordshire roads police will focus speed traps on as part of two week crackdown on dangerous drivers
				</h3>
			</div>
			<a href="https://www.bedfordtoday.co.uk/news/crime/these-are-the-bedfordshire-roads-police-will-focus-speed-traps-on-as-part-of-two-week-crackdown-on-dangerous-drivers-1-8769875" class="trending-stories-card__link-primary" title="These are the Bedfordshire roads police will focus speed traps on as part of two week crackdown on dangerous drivers">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Bedford man ordered to pay nearly &pound;14k for breaching building regulations
				</h3>
			</div>
			<a href="https://www.bedfordtoday.co.uk/news/bedford-man-ordered-to-pay-nearly-14k-for-breaching-building-regulations-1-8794781" class="trending-stories-card__link-primary" title="Bedford man ordered to pay nearly &pound;14k for breaching building regulations">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Police close down Bedford property due to anti-social behaviour
				</h3>
			</div>
			<a href="https://www.bedfordtoday.co.uk/news/police-close-down-bedford-property-due-to-anti-social-behaviour-1-8789313" class="trending-stories-card__link-primary" title="Police close down Bedford property due to anti-social behaviour">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Kempston teen sentenced for aggravated vehicle taking and weapons offences
				</h3>
			</div>
			<a href="https://www.bedfordtoday.co.uk/news/crime/kempston-teen-sentenced-for-aggravated-vehicle-taking-and-weapons-offences-1-8792320" class="trending-stories-card__link-primary" title="Kempston teen sentenced for aggravated vehicle taking and weapons offences">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=465"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=465"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=465"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BEDFTODA-11237127";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=465"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=465"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/timesandcitizen" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/BedfordTC" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/sport/rugby/bedford-blues"  title="Bedford Blues" >Bedford Blues</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Bedford Today">More from Bedford Today</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.bedfordtoday.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://premiernewspapers.newsprints.co.uk/banr/BTJ"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.bedfordtoday.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.bedfordtoday.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.bedfordtoday.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.bedfordtoday.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.bedfordtoday.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.bedfordtoday.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.bedfordtoday.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=BED&utm_source=bedford-today&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=bedfordtoday.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=BED&utm_source=bedford-today&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/NULL"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=465"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>