<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011911062056110">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://cdn.taboola.com"><meta name="theme-color" content="#0069b3"><meta name="category" content="News"><meta name="sitename" content="Bedford Today"><meta name="description" content="The bodies of missing servicemen from the Second World War could be finally be located and laid to rest as part of a new initiative by Cranfield University."><meta name="page path" content="/news"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@BedfordTC"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011911062056110/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers"><meta property="og:url" content="https://www.bedfordtoday.co.uk/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201"><meta property="og:type" content="article"><meta property="og:description" content="The bodies of missing servicemen from the Second World War could be finally be located and laid to rest as part of a new initiative by Cranfield University."><meta property="ia:markup_url" content="https://www.bedfordtoday.co.uk/fbia/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201"><meta name="parsely-post-id" content="a4916c1f548d57269632fcdf7096cb45"><meta property="og:image" content="https://www.bedfordtoday.co.uk/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg"><meta property="og:image:secure_url" content="https://www.bedfordtoday.co.uk/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg"><meta property="og:image:width" content="600"><meta property="og:image:height" content="450"><meta property="fb:app_id" content="409838096133054"><meta property="fb:pages" content="127838383915591"><script async="" src="https://cdn.ampproject.org/rtv/011911062056110/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011911062056110/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers | Bedford Today</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.bedfordtoday.co.uk/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201"><script>var JPIM = {"title":"Bedford Today","pageType":"article","mode":"production","adTargeting":"beta","pageId":"921201","addUnitId":"bedford.jp","article":{"title":"Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers","sections":["News","People","Defence","Education"],"tags":["Education","news","Human Interest","Site Root","Defence"],"authors":[{"name":"Sally Murrer","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Education","path":"/education","id":"182","uuid":"a6a9b9c4-6310-460a-ae6f-730bc543e0a0"}],"wordCount":397,"imageCount":1,"publish":"2019-11-11T13:41:59Z","remoteId":"a4916c1f548d57269632fcdf7096cb45","isVideoArticle":false,"topics":null,"containDailyMotion":false,"sectionCategory":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef","siteSection":"site home/news","deep":2},{"name":"Education","path":"/education","id":"182","uuid":"a6a9b9c4-6310-460a-ae6f-730bc543e0a0","siteSection":"site home/education","deep":2},{"name":"People","path":"/news/people","id":"174","uuid":"46762c10-d82b-4d40-9574-1645d73949e7","siteSection":"site home/news/people","deep":3},{"name":"Defence","path":"/news/defence","id":"176","uuid":"638b3d55-c363-4d1d-87ec-fd065750eb94","siteSection":"site home/news/defence","deep":3}],"siteSections":[["site home","site home","site home","site home"],["news","education","news","news"],["","","people","defence"]]},"domain":"bedfordtoday.co.uk","ga":"UA-128755582-20","evolok":null,"hubspot":null,"siteKey":"BTJ","searchId":"001514628816545722277:aaihhziez6b"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Bedford Today","url":"https://www.bedfordtoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/BedfordTC","https://www.facebook.com/timesandcitizen"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.bedfordtoday.co.uk/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201"},"headline":"Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers","datePublished":"2019-11-11T13:41:59.000Z","dateModified":"2019-11-11T13:41:59.000Z","description":"The bodies of missing servicemen from the Second World War could be finally be located and laid to rest as part of a new initiative by Cranfield University.","keywords":["education","news","human interest","site root","defence"],"thumbnailUrl":"https://www.bedfordtoday.co.uk/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg","articleSection":"Education","url":"https://www.bedfordtoday.co.uk/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201","publisher":{"@type":"Organization","name":"Bedford Today","url":"https://www.bedfordtoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.bedfordtoday.co.uk/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg","author":{"@type":"Person","name":"Sally Murrer"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Education","item":"https://www.bedfordtoday.co.uk/education"}]}</script><link rel="amphtml" href="https://www.bedfordtoday.co.uk/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-epGmkI fiHexT sc-gojNiO cAnQIa"><div id="header" class="sc-jKJlTe kVjMxa"><div class="sc-hMqMXs bBDtnN"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-iAyFgw cIEhjn"><button aria-label="Open full menu" class="sc-eHgmQL kJdJeg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><a target="_self" href="/" aria-label="Back to homepage" class="sc-cMljjf KQVcS">
  <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 595.3 89" enable-background="new 0 0 595.3 89" xml:space="preserve"><path fill="#222222" d="M34.4,4c15.3,0,19.8,5.1,19.8,14.5c0,8.3-5.3,12.6-14.7,14.2v0.9c8.6,1,17.1,4,17.1,14.9 	c0,5.9-2,10.3-5.7,13.3c-3.7,3-9.8,5-22.1,5H0v-3.5c6.2-0.3,7-0.8,7-5.4V12.8c0-4.5-0.8-5-7-5.3V4H34.4z M22.8,31.5H27 	c8.6,0,11.8-5.2,11.8-11.5c0-6.5-2.9-11.7-11.6-11.7c-3.2,0.1-4.4,0.3-4.4,3.3V31.5z M22.8,56.7c0,4.3,1.8,5.8,6,5.8 	c5.9,0,11.1-3.5,11.1-13.3c0-8-3.6-13.4-12.7-13.4h-4.4V56.7z"></path><path fill="#222222" d="M76.9,44.2c0,9.4,3.2,16.5,11.8,16.5c5.3,0,9.2-2.7,11.9-7.9l3.4,1.9c-3.2,8-9.1,13.2-19.9,13.2 	C67,68,61.9,56.7,61.9,44.6c0-12.5,6-23.2,22.5-23.2c17.6,0,20.4,11.2,20.4,18.9c0,2.9-1.5,3.9-5,3.9H76.9z M87.5,39.7 	c2,0,2.8-0.5,2.8-3c0-4.3-1.2-11-6.1-11c-5.4,0-7.3,7.1-7.3,14H87.5z"></path><path fill="#222222" d="M138.1,6.2L135,5.7V2.4L154,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C140.2,7.5,139.5,6.5,138.1,6.2z M140.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M181.4,27.2V59c0,3.6,0.6,3.6,6.3,4.3v3.5h-26.4v-3.5c5-0.3,5.8-0.7,5.8-4.4V27.2h-5.6v-4.7h5.6v-2.1 	c0-14.9,7.6-20.4,17.8-20.4c8.5,0,11.1,4.9,11.1,7.3c0,3.5-3.4,5.9-6.2,5.9c-2.2,0-3.3-0.9-4-2.8c-1.5-3.7-2.9-6.1-4.2-6.1 	c-1.1,0-1.7,1.1-1.4,3.3c0.4,3.6,1.3,8.7,1.3,15h7.9v4.7H181.4z"></path><path fill="#222222" d="M237.5,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C230.6,21.3,237.5,30.3,237.5,44.7z M214,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C205.4,56.7,207.8,63.7,214,63.7z"></path><path fill="#222222" d="M260.5,59c0,3.6,0.9,3.9,7.6,4.3v3.5h-27.7v-3.5c5-0.3,5.8-0.7,5.8-4.3V32.6c0-3.7-0.8-4.5-2.1-4.6l-3.1-0.5 	v-3.4l18.2-2.7l1.1,8c5.2-5.5,8.1-8.1,12-8.1c3.8,0,6.5,2.5,6.5,6.6c0,3.7-2.3,8.2-6.7,8.2c-1.8,0-2.9-1.1-4-1.9 	c-1.7-1.2-3.1-2.2-4.5-2.2c-2.1,0-3,2.4-3,6.8V59z"></path><path fill="#222222" d="M309.1,6.2L306,5.7V2.4L324.9,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C311.2,7.5,310.4,6.5,309.1,6.2z M311.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M381.6,58.1c0,3.2,0.7,4.6,3.4,4.8l5.2,0.4v3.5h-32.8v-3.5l5.3-0.4c2.5-0.2,3.3-1.6,3.3-4.8V8.3h-3.5 	c-8,0-9.1,4.1-12.5,13.1h-3.5V4H401v17.3h-3.5C394.2,12.4,393,8.3,385,8.3h-3.5V58.1z"></path><path fill="#222222" d="M442.1,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C435.2,21.3,442.1,30.3,442.1,44.7z M418.6,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C410,56.7,412.4,63.7,418.6,63.7z"></path><path fill="#222222" d="M476.2,6.2l-3.1-0.6V2.4L492,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C478.3,7.5,477.5,6.5,476.2,6.2z M478.3,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M541,54.7c0,4.4,0.9,6,2.4,6.6c1,0.5,3,0.6,4.1,0.6l0.2,3.3c-2.8,1.2-7.3,2.7-12.8,2.7 	c-4.4,0-6.4-2.1-7.5-5.2c-3.3,2.1-7,5.2-12.9,5.2c-9.2,0-13.7-6.4-13.7-13.3c0-5.2,2.5-8.8,9.8-11.4c5.7-1.8,13.1-4.2,16.3-6.3v-4.5 	c0-5.1-2.3-6.7-5-6.7c-2.4,0-5.2,0.9-7.6,9.1c-0.8,2.2-1.9,3.7-3.8,3.7c-2.4,0-8.5-1.6-8.5-5.9c0-5.9,7.2-11.3,20.9-11.3 	c16.3,0,18.1,7.5,18.1,13.2V54.7z M527,41.5c-2.2,1.1-5.1,2.1-7.8,3.7c-2.4,1.4-3.7,3.7-3.7,8c0,4.8,3.2,7.4,6.4,7.4 	c2.3,0,5.1-1.2,5.1-5.8V41.5z"></path><path fill="#222222" d="M595.3,22.5V26c-5,0.5-5.2,1.5-7.1,6.2c-4.2,10.4-10,26.4-15.2,40.1c-4.9,12.9-9,16.6-15.7,16.6 	c-3.4,0-7.3-2.1-7.3-5.8c0-3.6,3-7.7,6.1-7.7c1.5,0,2.4,0.7,4.2,2c1,0.8,2.1,1.3,3.2,1.3c1.8,0,2.6-1,3.5-3.2c0.8-1.6,0-5.1-0.7-6.8 	c-5.2-13.3-12.7-30.4-16.5-38.8c-1.7-3.8-2.5-3.6-6.3-4.1v-3.6h25.9V26l-3.4,0.6c-1.3,0.2-1.6,1.2-1.1,3c2.8,8.3,7,17.5,9.9,24.9 h0.2c2.7-7.9,5.7-17.1,7.7-25.3c0.5-1.6-0.1-2.5-1.3-2.6l-4.4-0.6v-3.6H595.3z"></path></svg>
  </a><div class="sc-kEYyzF fypJVm"><div class="sc-hzDkRC jDwNzh"><div class="search-input hidden sc-Rmtcm kYCcKD"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-eHgmQL search-toggle sc-cvbbAY gouMVy">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button></div><div class="sc-fMiknA ghlnnP"><div class="sc-kgoBCf gpDxFm"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="header" aria-label="Share by email" data-param-subject="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="409838096133054" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-gzVnrw fiuQJb"><div class="sc-htoDjs kIakCu"><div class="sc-dnqmqq lcGKQt"><div class="sc-iwsKbI cHdBQX">
  <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 595.3 89" enable-background="new 0 0 595.3 89" xml:space="preserve"><path fill="#222222" d="M34.4,4c15.3,0,19.8,5.1,19.8,14.5c0,8.3-5.3,12.6-14.7,14.2v0.9c8.6,1,17.1,4,17.1,14.9 	c0,5.9-2,10.3-5.7,13.3c-3.7,3-9.8,5-22.1,5H0v-3.5c6.2-0.3,7-0.8,7-5.4V12.8c0-4.5-0.8-5-7-5.3V4H34.4z M22.8,31.5H27 	c8.6,0,11.8-5.2,11.8-11.5c0-6.5-2.9-11.7-11.6-11.7c-3.2,0.1-4.4,0.3-4.4,3.3V31.5z M22.8,56.7c0,4.3,1.8,5.8,6,5.8 	c5.9,0,11.1-3.5,11.1-13.3c0-8-3.6-13.4-12.7-13.4h-4.4V56.7z"></path><path fill="#222222" d="M76.9,44.2c0,9.4,3.2,16.5,11.8,16.5c5.3,0,9.2-2.7,11.9-7.9l3.4,1.9c-3.2,8-9.1,13.2-19.9,13.2 	C67,68,61.9,56.7,61.9,44.6c0-12.5,6-23.2,22.5-23.2c17.6,0,20.4,11.2,20.4,18.9c0,2.9-1.5,3.9-5,3.9H76.9z M87.5,39.7 	c2,0,2.8-0.5,2.8-3c0-4.3-1.2-11-6.1-11c-5.4,0-7.3,7.1-7.3,14H87.5z"></path><path fill="#222222" d="M138.1,6.2L135,5.7V2.4L154,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C140.2,7.5,139.5,6.5,138.1,6.2z M140.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M181.4,27.2V59c0,3.6,0.6,3.6,6.3,4.3v3.5h-26.4v-3.5c5-0.3,5.8-0.7,5.8-4.4V27.2h-5.6v-4.7h5.6v-2.1 	c0-14.9,7.6-20.4,17.8-20.4c8.5,0,11.1,4.9,11.1,7.3c0,3.5-3.4,5.9-6.2,5.9c-2.2,0-3.3-0.9-4-2.8c-1.5-3.7-2.9-6.1-4.2-6.1 	c-1.1,0-1.7,1.1-1.4,3.3c0.4,3.6,1.3,8.7,1.3,15h7.9v4.7H181.4z"></path><path fill="#222222" d="M237.5,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C230.6,21.3,237.5,30.3,237.5,44.7z M214,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C205.4,56.7,207.8,63.7,214,63.7z"></path><path fill="#222222" d="M260.5,59c0,3.6,0.9,3.9,7.6,4.3v3.5h-27.7v-3.5c5-0.3,5.8-0.7,5.8-4.3V32.6c0-3.7-0.8-4.5-2.1-4.6l-3.1-0.5 	v-3.4l18.2-2.7l1.1,8c5.2-5.5,8.1-8.1,12-8.1c3.8,0,6.5,2.5,6.5,6.6c0,3.7-2.3,8.2-6.7,8.2c-1.8,0-2.9-1.1-4-1.9 	c-1.7-1.2-3.1-2.2-4.5-2.2c-2.1,0-3,2.4-3,6.8V59z"></path><path fill="#222222" d="M309.1,6.2L306,5.7V2.4L324.9,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C311.2,7.5,310.4,6.5,309.1,6.2z M311.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M381.6,58.1c0,3.2,0.7,4.6,3.4,4.8l5.2,0.4v3.5h-32.8v-3.5l5.3-0.4c2.5-0.2,3.3-1.6,3.3-4.8V8.3h-3.5 	c-8,0-9.1,4.1-12.5,13.1h-3.5V4H401v17.3h-3.5C394.2,12.4,393,8.3,385,8.3h-3.5V58.1z"></path><path fill="#222222" d="M442.1,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C435.2,21.3,442.1,30.3,442.1,44.7z M418.6,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C410,56.7,412.4,63.7,418.6,63.7z"></path><path fill="#222222" d="M476.2,6.2l-3.1-0.6V2.4L492,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C478.3,7.5,477.5,6.5,476.2,6.2z M478.3,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M541,54.7c0,4.4,0.9,6,2.4,6.6c1,0.5,3,0.6,4.1,0.6l0.2,3.3c-2.8,1.2-7.3,2.7-12.8,2.7 	c-4.4,0-6.4-2.1-7.5-5.2c-3.3,2.1-7,5.2-12.9,5.2c-9.2,0-13.7-6.4-13.7-13.3c0-5.2,2.5-8.8,9.8-11.4c5.7-1.8,13.1-4.2,16.3-6.3v-4.5 	c0-5.1-2.3-6.7-5-6.7c-2.4,0-5.2,0.9-7.6,9.1c-0.8,2.2-1.9,3.7-3.8,3.7c-2.4,0-8.5-1.6-8.5-5.9c0-5.9,7.2-11.3,20.9-11.3 	c16.3,0,18.1,7.5,18.1,13.2V54.7z M527,41.5c-2.2,1.1-5.1,2.1-7.8,3.7c-2.4,1.4-3.7,3.7-3.7,8c0,4.8,3.2,7.4,6.4,7.4 	c2.3,0,5.1-1.2,5.1-5.8V41.5z"></path><path fill="#222222" d="M595.3,22.5V26c-5,0.5-5.2,1.5-7.1,6.2c-4.2,10.4-10,26.4-15.2,40.1c-4.9,12.9-9,16.6-15.7,16.6 	c-3.4,0-7.3-2.1-7.3-5.8c0-3.6,3-7.7,6.1-7.7c1.5,0,2.4,0.7,4.2,2c1,0.8,2.1,1.3,3.2,1.3c1.8,0,2.6-1,3.5-3.2c0.8-1.6,0-5.1-0.7-6.8 	c-5.2-13.3-12.7-30.4-16.5-38.8c-1.7-3.8-2.5-3.6-6.3-4.1v-3.6h25.9V26l-3.4,0.6c-1.3,0.2-1.6,1.2-1.1,3c2.8,8.3,7,17.5,9.9,24.9 h0.2c2.7-7.9,5.7-17.1,7.7-25.3c0.5-1.6-0.1-2.5-1.3-2.6l-4.4-0.6v-3.6H595.3z"></path></svg>
  </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_" forgot-password-service="edit_password_" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': '', 'client_id': '0'}"></ev-registration></div></div></div></amp-lightbox><div class="sc-csuQGl ehInGE"><div id="article-next-menu" class="sc-chPdSV dlDcDB"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="GCSE results: Sharnbrook Academy" href="https://www.bedfordtoday.co.uk/education/gcse-results-sharnbrook-academy-1-9044311" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-kAzzGY dofpgd">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="GCSE results: Sharnbrook Academy" href="https://www.bedfordtoday.co.uk/education/gcse-results-sharnbrook-academy-1-9044311" data-el="left" data-vars-el="left" data-direction="left"><p>GCSE results: Sharnbrook Academy</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="These are the ratings of every Bedford secondary school inspected by Ofsted" href="https://www.bedfordtoday.co.uk/education/these-are-ratings-every-bedford-secondary-school-inspected-ofsted-815465" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-kAzzGY dofpgd">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="These are the ratings of every Bedford secondary school inspected by Ofsted" href="https://www.bedfordtoday.co.uk/education/these-are-ratings-every-bedford-secondary-school-inspected-ofsted-815465" data-el="left" data-vars-el="right" data-direction="right"><p>These are the ratings of every Bedford secondary school inspected by Ofsted</p></a></li></ul></div><ul class="navbar sc-gZMcBi cisjlM"><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-jTzLTM active sc-fjdhpX fddmAl">News</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="list-item active sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-jTzLTM sc-fjdhpX fddmAl">Sport</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What's On" href="/whats-on" class="sc-jTzLTM sc-fjdhpX fddmAl">What's On</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-jTzLTM sc-fjdhpX fddmAl">Lifestyle</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-cQFLBn cYhVvx"><article class="sc-fQkuQJ eSrfmE"><div class="sc-jrIrqw cjzPwl"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-hjRWVT ddXfUQ"></div><div id="adSlotWallpaper" class="sc-hjRWVT ddXfUQ"></div><nav class="sc-elNKlv hYjgSL"><a href="/education">Education</a></nav><h1 class="sc-ESoVU ieSbRo">Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers</h1><h2 class="sc-cZBZkQ kQhNHb">The bodies of missing servicemen from the Second World War could be finally be located and laid to rest as part of a new initiative by Cranfield University.</h2><div class="sc-eNNmBn ghWEWG"><div class="sc-RbTVP pMqHo"><div class="sc-jxGEyO fQcuRg"><a href="#"><span>By</span> Sally Murrer</a></div><div class="sc-drlKqa cnocNG">Monday, 11th November 2019, 1:41 pm</div></div><div class="sc-kgoBCf gpDxFm"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="409838096133054" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-iQtOjA fNdmyV"><div id="content-wrapper" class="sc-hlILIN fZxcey"><div><figure class="hero-image hero-media sc-erNlkL kLrpQG"><amp-img src="/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg?width=640" alt="The bodies of missing servicemen from the Second World War could be finally be located and laid to rest as part of a new initiative by Cranfield University." height="524" width="982" srcset="/images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg?crop=982:524,smart&amp;width=320 320w, /images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg?crop=982:524,smart&amp;width=640 640w, /images-o.jpimedia.uk/imagefetch/http://www.newsletter.co.uk/webimage/Prestige.Item.1.118625213!image/image.jpg?crop=982:524,smart&amp;width=990 990w" layout="intrinsic"><amp-img alt="The bodies of missing servicemen from the Second World War could be finally be located and laid to rest as part of a new initiative by Cranfield University." fallback="" layout="responsive" height="524" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3605%;"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-FQuPU dXmqLg">The bodies of missing servicemen from the Second World War could be finally be located and laid to rest as part of a new initiative by Cranfield University.</figcaption></div><div class="markup sc-gNJABI dAkPVO"><p>Archaeologists and anthropologists from Cranfield Forensic Institute (CFI) are working with the US Department of Defense (DOD) to recover and identify service personnel unaccounted for since the end of the war.</p></div><div class="markup sc-gNJABI dAkPVO"><p>There are thought to be around 72,000 American personnel still missing and around 39,000 of them are deemed to be "recoverable".</p></div><div id="" class="polar-placeholder polar-mobile sc-cgHJcJ iMPKGg"></div><div class="markup sc-gNJABI dAkPVO"><p>The Defense Prisoner of War/Missing in Action Accounting Agency (DPAA) is collaborating with the CFI team as part of its efforts to forge new relationships with experts and enhance its recovery efforts.</p></div><div id="adSlotTead" class="sc-dRCTWM eBoqJB"></div><div class="markup sc-gNJABI dAkPVO"><p>Scientific and field skills familiarisation training was recently provided by the DPAA Academy at Joint Base Pearl-Harbor Hickam, Hawaii. The orientation was tailored to environments in which the recovery teams will be working and included information on identifying Second World War aircraft and crash site recovery operations.</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU1"></div></div></div><div class="markup sc-gNJABI dAkPVO"><p>Dr David Errickson, Lecturer in Forensic Archaeology and Anthropology at CFI, said: “We are honoured to be collaborating with the DPAA and to be part of the effort to recover conflict casualties and provide those who gave their lives with a dignified burial.</p></div><div class="markup sc-gNJABI dAkPVO"><p>“The orientation provided has been delivered by some of the world’s most experienced practitioners in this field. Worldwide, and particularly in Europe, there are a very limited number of organisations working to recover conflict casualties and so this partnership is an extremely valuable opportunity, including for our graduates, who will also be involved to search for the missing.”</p></div><div class="markup sc-gNJABI dAkPVO"><p>G.R. (“Rocky”) Gillette, Deputy Director of Partnerships and Innovations at the DPAA, said: “DPAA would like to express its appreciation to Cranfield University and all our partners who are assisting us in achieving the fullest possible accounting for past conflicts.”</p></div><div class="markup sc-gNJABI dAkPVO"><p>The project team from Cranfield consists mostly of graduates of the Forensic MSc programme at CFI. They are experienced in employing forensic and archaeological methods to carry out recovery operations and have conducted excavations across Europe as well as further afield in the South Pacific.</p></div><div class="sc-bJHhxl dLLtLV"></div><div class="sc-bNQFlB fFGGHD"><div class="sc-bbmXgH kFidQg"><div id="articleMPU2"></div></div></div><div class="markup sc-gNJABI dAkPVO"><p>DPAA is an agency of the US Department of Defense and was formed from the merger of several smaller agencies in 2015. Its mission is to locate, identify, and repatriate the remains of American personnel from past conflicts (including Second World War, the Korean War, the Vietnam War, the Cold War and the Iraq and Persian Gulf Wars) who are unaccounted for.</p></div><div class="social-share sc-kgoBCf gpDxFm"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="409838096133054" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="921201" data-vars-titleclick="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" data-vars-urlclick="/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Archaeologists from Cranfield University between Milton Keynes and Bedford to search for bodies of missing soldiers" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-jQMNup iFowBZ"></div><div id="comments" class="sc-dTLGrV dVKRpq"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.bedfordtoday.co.uk/education/archaeologists-cranfield-university-between-milton-keynes-and-bedford-search-bodies-missing-soldiers-921201" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sidebar undefined sc-gxMtzJ bxuwzc"><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU1"></div></div></div><div class="sc-kPVwWT exhOYB"><h3 class="sc-iyvyFf jCVzYz">Most Popular</h3><amp-list src="/internal-api/trending?domain=bedfordtoday.co.uk&amp;section=News&amp;start=0&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-kfGgVZ LMlun"><span class="sc-kIPQKe gFSnTy">{{index}}.</span><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" data-vars-el="{{index}}" title="{{title}}" class="sc-hrWEMg jOIOLG"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-iQKALj zmKGG"><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" title="{{title}}" data-vars-el="{{index}}" class="sc-eXEjpC crVkTS">{{title}}</a></div></div></template></amp-list></div><div class="polar-placeholder polar-desktop"></div><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU2"></div></div></div><div class="sc-kPVwWT exhOYB"><h3 class="sc-iyvyFf jCVzYz">Most Popular</h3><amp-list src="/internal-api/trending?domain=bedfordtoday.co.uk&amp;section=News&amp;start=5&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-kfGgVZ LMlun"><span class="sc-kIPQKe gFSnTy">{{index}}.</span><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" data-vars-el="{{index}}" title="{{title}}" class="sc-hrWEMg jOIOLG"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-iQKALj zmKGG"><a href="{{link}}" data-index="{{index}}" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="most popular" title="{{title}}" data-vars-el="{{index}}" class="sc-eXEjpC crVkTS">{{title}}</a></div></div></template></amp-list></div><div id="taboola-video" class="sc-kTUwUJ ibaVRF"></div><div class="sc-jnlKLf jKMWma sc-gGBfsJ dLDaqr"><div class="sc-bbmXgH kFidQg"><div id="sidebarMPU3"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-fHxwqH blGhOf"><div class="sc-cEvuZC RgbIu"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-gwVKww HIgEV"><div class="sc-epnACN cbqQWY"><nav class="sc-iQNlJl krFGir"><div class="footer-social sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Follow us on</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Bedford Today on Facebook" href="https://www.facebook.com/timesandcitizen" class="sc-cmthru eVuVdy">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Bedford Today on Twitter" href="https://twitter.com/BedfordTC" class="sc-cmthru eVuVdy">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Explore</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-bMVAic dmvjob">News</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-bMVAic dmvjob">Sport</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What's On" class="sc-bMVAic dmvjob">What's On</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-bMVAic dmvjob">Lifestyle</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">More from Bedford Today</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/bedfordtoday-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/bedfordtoday-uk/" class="sc-bMVAic dmvjob">Announcements</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-bMVAic dmvjob">Jobs</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-bMVAic dmvjob">Public Notices</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-bMVAic dmvjob">Must Read</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://premiernewspapers.newsprints.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://premiernewspapers.newsprints.co.uk/" class="sc-bMVAic dmvjob">Buy a Photo</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://findit.bedfordtoday.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.bedfordtoday.co.uk/" class="sc-bMVAic dmvjob">Directory</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://local.bedfordtoday.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://local.bedfordtoday.co.uk/" class="sc-bMVAic dmvjob">Local Guide</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="http://www.localreaderoffers.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://www.localreaderoffers.co.uk/" class="sc-bMVAic dmvjob">Reader Shop</a></li></ul></div><div class="footer-menu sc-cMhqgX jPOasm"><h3 class="sc-hZSUBg jYlaju">Useful links</h3><ul class="sc-iuJeZd fEGowu"><li class="sc-esOvli gBFJBp"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-bMVAic dmvjob">Contact Us</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=BED&amp;utm_source=bedford-today&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/?ref=BED&amp;utm_source=bedford-today&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-bMVAic dmvjob">Advertise My Business</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=bedfordtoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=bedfordtoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-bMVAic dmvjob">Advertise a Job</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=BED&amp;utm_source=bedford-today&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/book-online/?ref=BED&amp;utm_source=bedford-today&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-bMVAic dmvjob">Place your Ad</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-bMVAic dmvjob">Subscribe</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-bMVAic dmvjob">Events</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/newsletter" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Newsletter" class="sc-bMVAic dmvjob">Newsletter</a></li><li class="sc-esOvli gBFJBp"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-bMVAic dmvjob">Archive</a></li><li class="sc-esOvli gBFJBp"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-bMVAic dmvjob">Readers Charter</a></li></ul></div></nav></div><footer class="sc-gwVKww sc-hXRMBi dnwBUY"><div class="sc-epnACN cbqQWY"><div class="sc-bsbRJL kxAFtS"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-cLQEGU hNCDxu"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-gqPbQI keNXkR"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</span></a><div class="sc-hORach buQfov"><span class="sc-bMVAic sc-bAeIUo sc-iujRgT cFrqnG">©JPIMedia Publishing Ltd. All rights reserved.</span><a target="_self" href="#" id="cookieSettings" class="sc-bMVAic sc-bAeIUo dEhRfb">Cookie Settings</a><span class="sc-GMQeP hVOUZt"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-bMVAic sc-bAeIUo dEhRfb">Terms and Conditions</a><span class="sc-GMQeP hVOUZt"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-bMVAic sc-bAeIUo dEhRfb">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-uJMKN eeCjNu i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-hmzhuo fnQhOh"><div class="sc-fAjcbJ iPdbtQ"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
  <svg class="masthead__svg" version="1.1" width="179" height="36" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 595.3 89" enable-background="new 0 0 595.3 89" xml:space="preserve"><path fill="#222222" d="M34.4,4c15.3,0,19.8,5.1,19.8,14.5c0,8.3-5.3,12.6-14.7,14.2v0.9c8.6,1,17.1,4,17.1,14.9 	c0,5.9-2,10.3-5.7,13.3c-3.7,3-9.8,5-22.1,5H0v-3.5c6.2-0.3,7-0.8,7-5.4V12.8c0-4.5-0.8-5-7-5.3V4H34.4z M22.8,31.5H27 	c8.6,0,11.8-5.2,11.8-11.5c0-6.5-2.9-11.7-11.6-11.7c-3.2,0.1-4.4,0.3-4.4,3.3V31.5z M22.8,56.7c0,4.3,1.8,5.8,6,5.8 	c5.9,0,11.1-3.5,11.1-13.3c0-8-3.6-13.4-12.7-13.4h-4.4V56.7z"></path><path fill="#222222" d="M76.9,44.2c0,9.4,3.2,16.5,11.8,16.5c5.3,0,9.2-2.7,11.9-7.9l3.4,1.9c-3.2,8-9.1,13.2-19.9,13.2 	C67,68,61.9,56.7,61.9,44.6c0-12.5,6-23.2,22.5-23.2c17.6,0,20.4,11.2,20.4,18.9c0,2.9-1.5,3.9-5,3.9H76.9z M87.5,39.7 	c2,0,2.8-0.5,2.8-3c0-4.3-1.2-11-6.1-11c-5.4,0-7.3,7.1-7.3,14H87.5z"></path><path fill="#222222" d="M138.1,6.2L135,5.7V2.4L154,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C140.2,7.5,139.5,6.5,138.1,6.2z M140.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M181.4,27.2V59c0,3.6,0.6,3.6,6.3,4.3v3.5h-26.4v-3.5c5-0.3,5.8-0.7,5.8-4.4V27.2h-5.6v-4.7h5.6v-2.1 	c0-14.9,7.6-20.4,17.8-20.4c8.5,0,11.1,4.9,11.1,7.3c0,3.5-3.4,5.9-6.2,5.9c-2.2,0-3.3-0.9-4-2.8c-1.5-3.7-2.9-6.1-4.2-6.1 	c-1.1,0-1.7,1.1-1.4,3.3c0.4,3.6,1.3,8.7,1.3,15h7.9v4.7H181.4z"></path><path fill="#222222" d="M237.5,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C230.6,21.3,237.5,30.3,237.5,44.7z M214,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C205.4,56.7,207.8,63.7,214,63.7z"></path><path fill="#222222" d="M260.5,59c0,3.6,0.9,3.9,7.6,4.3v3.5h-27.7v-3.5c5-0.3,5.8-0.7,5.8-4.3V32.6c0-3.7-0.8-4.5-2.1-4.6l-3.1-0.5 	v-3.4l18.2-2.7l1.1,8c5.2-5.5,8.1-8.1,12-8.1c3.8,0,6.5,2.5,6.5,6.6c0,3.7-2.3,8.2-6.7,8.2c-1.8,0-2.9-1.1-4-1.9 	c-1.7-1.2-3.1-2.2-4.5-2.2c-2.1,0-3,2.4-3,6.8V59z"></path><path fill="#222222" d="M309.1,6.2L306,5.7V2.4L324.9,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C311.2,7.5,310.4,6.5,309.1,6.2z M311.2,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M381.6,58.1c0,3.2,0.7,4.6,3.4,4.8l5.2,0.4v3.5h-32.8v-3.5l5.3-0.4c2.5-0.2,3.3-1.6,3.3-4.8V8.3h-3.5 	c-8,0-9.1,4.1-12.5,13.1h-3.5V4H401v17.3h-3.5C394.2,12.4,393,8.3,385,8.3h-3.5V58.1z"></path><path fill="#222222" d="M442.1,44.7c0,14.4-6.9,23.2-23.5,23.2c-16.7,0-23.6-8.8-23.6-23.2s6.9-23.3,23.7-23.3 	C435.2,21.3,442.1,30.3,442.1,44.7z M418.6,63.7c6.1,0,8.5-7,8.5-19c0-12.1-2.4-19-8.5-19c-6.1,0-8.5,6.9-8.5,19.1 	C410,56.7,412.4,63.7,418.6,63.7z"></path><path fill="#222222" d="M476.2,6.2l-3.1-0.6V2.4L492,0l0.6,0.5V59c0,3.6,0.8,4,5.8,4.3v3.5h-20.1v-4.3c-4.9,3.8-10.3,5.5-13.4,5.5 	c-11.3,0-17.7-8.7-17.7-22.5c0-8.2,2.6-14.4,6.9-18.3c4.2-3.8,10.5-5.8,16.7-5.8c2.9,0,5.5,0.3,7.4,1.1V11 	C478.3,7.5,477.5,6.5,476.2,6.2z M478.3,34.1c0-1.7,0-3.9-0.8-5.3c-0.8-1.5-2.5-3.2-5.9-3.2c-4.6,0-9.3,4.4-9.3,18 	c0,11.6,3.7,17.1,9.3,17.1c2.8,0,4.4-1.1,5.3-2.4c1.1-1.4,1.3-3.3,1.3-5V34.1z"></path><path fill="#222222" d="M541,54.7c0,4.4,0.9,6,2.4,6.6c1,0.5,3,0.6,4.1,0.6l0.2,3.3c-2.8,1.2-7.3,2.7-12.8,2.7 	c-4.4,0-6.4-2.1-7.5-5.2c-3.3,2.1-7,5.2-12.9,5.2c-9.2,0-13.7-6.4-13.7-13.3c0-5.2,2.5-8.8,9.8-11.4c5.7-1.8,13.1-4.2,16.3-6.3v-4.5 	c0-5.1-2.3-6.7-5-6.7c-2.4,0-5.2,0.9-7.6,9.1c-0.8,2.2-1.9,3.7-3.8,3.7c-2.4,0-8.5-1.6-8.5-5.9c0-5.9,7.2-11.3,20.9-11.3 	c16.3,0,18.1,7.5,18.1,13.2V54.7z M527,41.5c-2.2,1.1-5.1,2.1-7.8,3.7c-2.4,1.4-3.7,3.7-3.7,8c0,4.8,3.2,7.4,6.4,7.4 	c2.3,0,5.1-1.2,5.1-5.8V41.5z"></path><path fill="#222222" d="M595.3,22.5V26c-5,0.5-5.2,1.5-7.1,6.2c-4.2,10.4-10,26.4-15.2,40.1c-4.9,12.9-9,16.6-15.7,16.6 	c-3.4,0-7.3-2.1-7.3-5.8c0-3.6,3-7.7,6.1-7.7c1.5,0,2.4,0.7,4.2,2c1,0.8,2.1,1.3,3.2,1.3c1.8,0,2.6-1,3.5-3.2c0.8-1.6,0-5.1-0.7-6.8 	c-5.2-13.3-12.7-30.4-16.5-38.8c-1.7-3.8-2.5-3.6-6.3-4.1v-3.6h25.9V26l-3.4,0.6c-1.3,0.2-1.6,1.2-1.1,3c2.8,8.3,7,17.5,9.9,24.9 h0.2c2.7-7.9,5.7-17.1,7.7-25.3c0.5-1.6-0.1-2.5-1.3-2.6l-4.4-0.6v-3.6H595.3z"></path></svg>
  </a></div><div class="sc-gisBJw gYQTTL"><div class="search-input sc-cJSrbW hbhJFW"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-kjoXOD ipcAEM"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What's On" href="/whats-on">What's On</a><span on="tap:sectionMenu2.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=BED&amp;utm_source=bedford-today&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=BED&amp;utm_source=bedford-today&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="detailed-menu-follow sc-TOsTZ bhpVQu"><div>Follow us</div><a href="https://www.facebook.com/timesandcitizen" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Bedford Today on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a href="https://twitter.com/BedfordTC" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Bedford Today on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.a116a24cddda52083192.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    
  
</body></html>